It's not a secret anymore!*
The moose likes Beginning Java and the fly likes Problem with jEdit Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Java » Beginning Java
Bookmark "Problem with jEdit" Watch "Problem with jEdit" New topic
Author

Problem with jEdit

Amrit Bera
Greenhorn

Joined: Oct 31, 2008
Posts: 1
i have installed Jave EE 5. and downloaded the jEdit software(for windows OS). i tried to install it, but it shows that JRE/JDK is not present. why this is happening? i have my windows system files and Java SDK in the G:/ drive, not in the c:. is this the problem?

i have also downloaded the jEdit for all platform, it is in .jar extension. how to install this software from this package? i have restarted my PC and checked, but nothing happened..

and also a small jave icon(hot tea cup) is in the bottom right corner of the screen. i shows JAVA EE 5 SDK as tool tip text.

please help.. thanks
Campbell Ritchie
Sheriff

Joined: Oct 13, 2005
Posts: 37936
    
  22
I tried it and what you are supposed to do is to execute the jar.
Navigate to the folder where the installing jar is, and write
java -jar jedit1.23beta4installer.jar
(Or whatever the correct name of the .jar is.)
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem with jEdit
 
Similar Threads
Where can I find the Java EE 5.0 source code?
java 6 installation
Help needed with Java EE SDK 6 installation on Windows XP
Upgrading from Java SE to Java EE
Not sure if I downloaded the JDK