aspose file tools*
The moose likes JSF and the fly likes MyFaces Tomahawk 1.1.7 Examples cannot be run using myfaces-core-1.2.5 lib Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » JSF
Bookmark "MyFaces Tomahawk 1.1.7 Examples cannot be run using myfaces-core-1.2.5 lib" Watch "MyFaces Tomahawk 1.1.7 Examples cannot be run using myfaces-core-1.2.5 lib" New topic
Author

MyFaces Tomahawk 1.1.7 Examples cannot be run using myfaces-core-1.2.5 lib

peter tong
Ranch Hand

Joined: Mar 15, 2008
Posts: 240
the exception is



I just download MyFaces Tomahawk 1.1.7 Examples
http://www.apache.org/dyn/closer.cgi/myfaces/binaries/tomahawk-examples-1.1.7-bin.zip
then downlaod MyFaces-core 1.2.5
http://www.apache.org/dyn/closer.cgi/myfaces/source/myfaces-core-1.2.5-src.zip
then download MyFaces Tomahawk 1.1.7 for JSF 1.2
http://www.apache.org/dyn/closer.cgi/myfaces/binaries/tomahawk12-1.1.7-bin.zip
then unzip myfaces-example-blank-1.1.7, unzip MyFaces-core 1.2.5 and place the .jar file in myfaces-example-blank-1.1.7 lib folder, then unzip tomahawk12-1.1.7-bin.zip and place the .jar file in myfaces-example-blank-1.1.7 lib folder, then placed the file in tomcat 6.0.18 and deploy, the exception as stated above is shown!!

I really want to use jsf 1.2!!
peter tong
Ranch Hand

Joined: Mar 15, 2008
Posts: 240
my myfaces-example-blank-1.1.7\WEB-INF\lib contains the following jar
batik-awt-util-1.6-1.jar
batik-ext-1.6-1.jar
batik-gui-util-1.6.jar
commons-beanutils-1.7.0.jar
commons-codec-1.3.jar
commons-collections-3.2.jar
commons-digester-1.8.jar
commons-discovery-0.4.jar
commons-el-1.0.jar
commons-fileupload-1.2.1.jar
commons-io-1.3.2.jar
commons-lang-2.4.jar
commons-logging.1.1.1.jar
commons-validator-1.3.1.jar
itext-1.4.8.jar
jstl-1.1.0.jar
jstl-1.2.jar
myfaces-api-1.2.5.jar
myfaces-impl-1.2.5.jar
myfaces-shared-impl-3.0.5.jar
oro-2.0.8.jar
standard-1.1.2.jar
tomahawk12-1.1.7.jar
xml-apis-1.0.b2.jar
xmlParserAPIs-2.0.2.jar

is this complete and correct?
 
jQuery in Action, 2nd edition
 
subject: MyFaces Tomahawk 1.1.7 Examples cannot be run using myfaces-core-1.2.5 lib