File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Web Services and the fly likes SoapMonitor doesn't show anything Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "SoapMonitor doesn Watch "SoapMonitor doesn New topic
Author

SoapMonitor doesn't show anything

Stefan Geelen
Ranch Hand

Joined: Nov 19, 2001
Posts: 49
Hi,

I followed the instructions (Axis2) and the applet shows in the browser. No problem sofar (port 5001 - like in the guide).

When I invoke my webservice (port 8080) nothing happens in the monitor.

Do I need to do something more to have the monitor working ?

I need to have the monitor working to solve my other problems.


Below the axis2.xml phases part (dit I miss something ?)



Thanks for any reply
Stefan Geelen
Ranch Hand

Joined: Nov 19, 2001
Posts: 49
Me again,

problem solved, I forgot to save the axis2.xml file.

It works now.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: SoapMonitor doesn't show anything
 
Similar Threads
rampart problem with oc4j
Axis2 - request XML at the time of fault response
org.apache.axis2.AxisFault: argument type mismatch
Axis2 - Unable to engage rampart
Axis2 - Handlers for SOAP headers