aspose file tools*
The moose likes Web Services and the fly likes Apache AXIS problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Apache AXIS problem" Watch "Apache AXIS problem" New topic
Author

Apache AXIS problem

Kosala Almeda
Greenhorn

Joined: Dec 06, 2008
Posts: 3
When I tried to deploy a web service in AXIS using following commad

-----------------------------------
java -cp %AXISCLASSPATH% org.apache.axis.client.AdminClient -lhttp://localhost:8080/axis/services/AdminService deploy.wsdd
-----------------------------------

Following Error occurs

--------------------------------------
Exception in thread "main" java.lang.NoClassDefFoundError: and
--------------------------------------

AXISCLASSPATH is set properly to all JARs and http://localhost/axis/services/AdminService is running in TomCat server

even I tried to execute sample client program in AXIS sample the same error occurs

--------------------------------------...
java -cp %AXISCLASSPATH% samples.userguide.example1.TestClient
Exception in thread "main" java.lang.NoClassDefFoundError: and

--------------------------------------...

is there a class called
and
in axis
[ December 06, 2008: Message edited by: max ]
Peer Reynders
Bartender

Joined: Aug 19, 2005
Posts: 2922
    
    5
Welcome to JavaRanch max,

Please check your private messages.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Apache AXIS problem