aspose file tools*
The moose likes Web Services and the fly likes Problems in the Web Services Explorer II Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Problems in the Web Services Explorer II" Watch "Problems in the Web Services Explorer II" New topic
Author

Problems in the Web Services Explorer II

Harsha Gedala
Ranch Hand

Joined: Jun 04, 2008
Posts: 41

thanks for the reply it helped me alot but there is one more error i am facing is mentioned below.

IWAB0379E Unable to open file:/C:/Documents and Settings/vgedala/vgedala_CaCommAuto/Mercury1st_PVOB/PhoenixClientWeb/WebContent/WEB-INF/wsdl/DMSPrintWebServices.wsdl.
IWAB0135E An unexpected error has occurred.
WSDLException
WSDLException: faultCode=INVALID_WSDL: : Element or attribute do not match QName production: QName::=(NCName':')?NCName.



This error came up when i changed the address url inside the WSDL.
I double checked the Url it is working fine and the response is "And now... Some Services".

Please help me whether i need to generate client for this WSDL again from starting or else can i just change the areas where the url need to be edited i.e(ibm-webservicesclient-bnd.xmi, ibm-webservicesclient-ext.xmi, ServiceLocator).

Thanks for the help in advance.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problems in the Web Services Explorer II