This week's book giveaways are in the Java EE and JavaScript forums.
We're giving away four copies each of The Java EE 7 Tutorial Volume 1 or Volume 2(winners choice) and jQuery UI in Action and have the authors on-line!
See this thread and this one for details.
The moose likes Web Services and the fly likes Problem in deployment of Web service to Axis runtime Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of The Java EE 7 Tutorial Volume 1 or Volume 2 this week in the Java EE forum
or jQuery UI in Action in the JavaScript forum!
JavaRanch » Java Forums » Java » Web Services
Bookmark "Problem in deployment of Web service to Axis runtime" Watch "Problem in deployment of Web service to Axis runtime" New topic
Author

Problem in deployment of Web service to Axis runtime

amishrm sharma
Greenhorn

Joined: Dec 08, 2008
Posts: 7
Hi everyone,

I am try to run a web service from eclipse using a top down Web Service via Axis.Everything is fine but in the end it gives this error

IWAB0489E Error when deploying Web service to Axis runtime
axis-admin failed with {http://schemas.xmlsoap.org/soap/envelope/}Client The service cannot be found for the endpoint reference (EPR) http://localhost:7001/Axis2WSTest/services/AdminService


If someone can give some hint, it will be a great help.

-------------------------
Regards,
Amit Sharma
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem in deployment of Web service to Axis runtime