aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Problem using Eclipse 3.4 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Problem using Eclipse 3.4" Watch "Problem using Eclipse 3.4" New topic
Author

Problem using Eclipse 3.4

Abiodun Adisa
Ranch Hand

Joined: Jan 17, 2002
Posts: 495
I am using Eclipse 3.4 and I have two projects ProjectA and ProjectB, ProjectB is a on the List of the "Required projects on the build path" for ProjectA. That means ProjectA depends on B.
But i get this error when i try to build ProjectA

"The project cannot be built until its prerequisite ProjectB is built. Cleaning and building all projects is recommended"


Even though I have cleaned and built ProjectB multiple Times
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem using Eclipse 3.4