aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Run JSP in ecllipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Run JSP in ecllipse" Watch "Run JSP in ecllipse" New topic
Author

Run JSP in ecllipse

P Kulkarni
Greenhorn

Joined: Dec 10, 2008
Posts: 8
Hi,


I have some problem in running JSP in Ecllipse.

I have created one Dynamic Web Project in the ecllipse.
Then created one sample JSP file.
When I tried to run it on the server 'one blank notepad opens and one notepad message box with message volume or label syntax is wrong'.


Do I need to add any plugin in ecllipse or it is server related??
Amit Ghorpade
Bartender

Joined: Jun 06, 2007
Posts: 2709
    
    5

Welcome to Javaranch P Kulkarni
This question is more relevant to the Eclipse IDE than JSP.
Please choose an appropriate forum for your questions.Asking questions in an unrelated forum yields fewer and less useful response. Read this for more information.


SCJP, SCWCD.
|Asking Good Questions|
P Kulkarni
Greenhorn

Joined: Dec 10, 2008
Posts: 8
Originally posted by Amit Ghorpade:
Welcome to Javaranch P Kulkarni
This question is more relevant to the Eclipse IDE than JSP.
Please choose an appropriate forum for your questions.Asking questions in an unrelated forum yields fewer and less useful response. Read this for more information.


Thanks for the information ! I will take care from next time.
Peter Johnson
author
Bartender

Joined: May 14, 2008
Posts: 5772
    
    7

Originally posted by P Kulkarni:
When I tried to run it on the server 'one blank notepad opens and one notepad message box with message volume or label syntax is wrong'


I am sorry, but I do not understand this statement.

If you create a web project and a server within Eclipse, link the project to the server, and start the server within Eclipse, then Eclipse should properly deploy the application to the server.


JBoss In Action
P Kulkarni
Greenhorn

Joined: Dec 10, 2008
Posts: 8
Originally posted by Peter Johnson:


I am sorry, but I do not understand this statement.

If you create a web project and a server within Eclipse, link the project to the server, and start the server within Eclipse, then Eclipse should properly deploy the application to the server.


yeah! Its working properlyt now...
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Run JSP in ecllipse
 
Similar Threads
Struts 2 - eclipse
Issues with Ecllipse
Issues with Installing Tomcat
WEB.XML file not found when using Ecllipse IDE
Issues with Starting Tomcat server in Ecllipse