Win a copy of Think Java: How to Think Like a Computer Scientist this week in the Java in General forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Stripes and RAD

 
M Rama
Ranch Hand
Posts: 91
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
What is the required spec for using Stripes? RAD ( Rational Application Developer ) doesn't need the use of ANT, and bundles the WAR and EARs itself.

Also, is there a specific Java and J2EE versions that are a must to start using Stripes and follow the book?
[ November 19, 2008: Message edited by: M Rama ]
 
Frederic Daoud
author
Ranch Hand
Posts: 71
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Originally posted by M Rama:
What is the required spec for using Stripes? RAD ( Rational Application Developer ) doesn't need the use of ANT, and bundles the WAR and EARs itself.

Also, is there a specific Java and J2EE versions that are a must to start using Stripes and follow the book?


Stripes requires JDK 1.5, Servlet 2.4, and JSP 2.0. That's all that is required. The code bundle for the book includes all the required dependencies for the code to work.

The rest is up to you, whether to use Ant, Eclipse, NetBeans, IntelliJ, etc. in your development environment.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic