*
The moose likes BEA/Weblogic and the fly likes WebLogic 10 uses which JRE version Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "WebLogic 10 uses which JRE version" Watch "WebLogic 10 uses which JRE version" New topic
Author

WebLogic 10 uses which JRE version

Gurumurthy Ramamurthy
Ranch Hand

Joined: Feb 13, 2003
Posts: 272
Hi all,

If anyone knows weblogic 10 on HP-UX uses Jrockit or Sun JRE and what JRE version?

Thanks,
Guru
Joe Ess
Bartender

Joined: Oct 29, 2001
Posts: 8836
    
    7

The JRockit runtime is only available on Intel platforms.
The supported configurations are here, click on your particular OS to get the JDK version supported.


"blabbing like a narcissistic fool with a superiority complex" ~ N.A.
[How To Ask Questions On JavaRanch]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: WebLogic 10 uses which JRE version
 
Similar Threads
Program not getting compiled???
downsides omitting getContentPane()
Java plugin - need old version
Migration from Weblogic 8 to 10
Type mismatch: cannot convert from AccessType to XmlAccessType