Win a copy of Design for the Mind this week in the Design forum!
    Bookmark Topic Watch Topic
  • New Topic

How to configure jboss into eclipse

 
shravani kondreddi
Greenhorn
Posts: 11
  • Mark post as helpful
  • send pies
  • Report post to moderator
this JBossIDE-1.5.1.GA-ALL folder has only features and plugins and it is not contain bin,lib and server etc...

I did not copy JBossIDE-1.5.1.GA-ALL in any drive.

I am working on jboss-4.0.4.GA version and i have copied in f drive and eclipse is also in the same drive only.

but i have copied JBossIDE-1.5.1.GA's plugins folder files into eclipse's plugin folder.

but i have copied JBossIDE-1.5.1.GA's features folder files into eclipse's features folder.

i start eclipse and i try to configure the jboss in eclipse windows---> preferences ---> JBoss-IDE and below JBoss jBPM.

Click on JBoss-IDE it is showing Deployer ,launcher,XDoclet

click on the deployer it is not showing list of the currently defined targets but it is showing list of user-defined targets like Local JBoss 3.0 Main deployer[local host:8080] two more targets like that only.

So i am not understanding what to do further.

i want to ask you few questions.

1. Is it necessary to copy jboss-4.0.4.GA version. If it is not necessary i did get bin,lib and server etc... folders in JBossIDE-1.5.1.GA version.

2. how i can configure the any version of jboss in eclipse 3.1.1 version.

we are using eclipse 3.1.1 version only.

please responed to my question as soon as possible Peter. Thank you.


Shravani.
 
vrushali chaskar
Greenhorn
Posts: 14
  • Mark post as helpful
  • send pies
  • Report post to moderator
How to configure JBoss Apllication server on Eclipse Europa.
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Report post to moderator
I wish that people would use the Eclipse version numbers rather than the names, I can never remember if Europa is 3.1, 3.2,, 3,3 or whatever.

The JBoss Tools Getting Started Guide gives information about this. I'll let you figure out if you need Tools 2.x or 3.x (each version of Tools works with a specific version of Eclipse).
 
Lalit Bhatt
Ranch Hand
Posts: 69
Java
 
Tejas Shah
Greenhorn
Posts: 23
Eclipse IDE Firefox Browser Java
  • Mark post as helpful
  • send pies
  • Report post to moderator
 
Cherry Gupta
Greenhorn
Posts: 17
  • Mark post as helpful
  • send pies
  • Report post to moderator
hi
when I try to configure jboss into eclipse with the steps in the given site I get the following problem
Missing Classpath entry
\your_server_root\jboss\bin\run.jar
Please help me to remove this problem.

Thanks
Cherry

 
Jaikiran Pai
Marshal
Pie
Posts: 10447
227
IntelliJ IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Report post to moderator
Cherry Gupta,

Please create a new thread and provide more details about your problem.
 
    Bookmark Topic Watch Topic
  • New Topic