my dog learned polymorphism
The moose likes Servlets and the fly likes JSP 2.0 compliant Containers Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Java » Servlets
Bookmark "JSP 2.0 compliant Containers" Watch "JSP 2.0 compliant Containers" New topic

JSP 2.0 compliant Containers

C Vivek
Ranch Hand

Joined: Oct 03, 2004
Posts: 115
How would I find out if a container is JSP2.0 and Servlets 2.3 compliant?
For example how would I know if Resin2.0.5 can handle it.

Bear Bibeault
Author and ninkuma

Joined: Jan 10, 2002
Posts: 63866

You could visit the resin web site. (And, no.)

[Asking smart questions] [About Bear] [Books by Bear]
I agree. Here's the link:
subject: JSP 2.0 compliant Containers
jQuery in Action, 3rd edition