• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Can't update with fixpack 15 for websphere6.1

 
zuo liao
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
We use websphere 6.1, fix pack 13 and web service feature pack 13. Now we want to remove web service feature pack 13 and fix pack 13 and update websphere with fix pack 15.

We used wesphere 6.1 19 update installer to uninstall web service feature pack 13 successfully. When we tried to install fix pack 15, we got:
prerequistie checking has failed.
The package associate with package name 6.1.1-WS-WAS-Linux32-FP0000015 requires following products to be upgraded to version 6.1.0.15. Otherwise, these depending products may not work properly.
IBM WebSphere Applicatior Server 6.1 Feature Pack for Web Services.

I attach the versionInfo output.

Do we need to install webservice feature pack 15 before update fixpack from 13 to 15?

We also tried to uninstall fix 13, but it didn't allow us to uninstall. We got: the package 6.1.0.13-WS-WASFeature-EP0000013 requires IBM Web Application Server fixpack with version equal to 6.1.0.13

Any idea? Thanks in advance.
 
Ramakanta Sahoo
Ranch Hand
Posts: 256
Fedora Firefox Browser Netbeans IDE
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

We had the same problem in upgrading from 6.1.0.11 to 13.
we uninstalled the old fix pack and it failed prerequisites check.

The fix we found is again we upgraded it to 6.1.0.11 and then all working smoothly.

new fixpacks needs minimum upgrade version of fix packs.
So in your case i think if you again upgrade it to v:13 and upgrade it to 15 it will work.

Thanks,
-Ricky
 
zuo liao
Greenhorn
Posts: 8
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Ricky,

Thanks a lot for your valueable tip. I will try it.

Merry Christmas and happy new year.

George
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic