Win a copy of Mesos in Action this week in the Cloud/Virtualizaton forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

changing the port number

 
jignesh soni
Ranch Hand
Posts: 150
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I changed the port number where the Apache server listens to requests.

(default) " Listen : 80 ",
and I changed it as " Listen : 8080 "

But still Apache listens on port 80 only. Why is it so ? Do I need to restart the computer for change to be affective ? If not, then why is change not working ?

thanks
 
Vijitha Kumara
Bartender
Posts: 3913
9
Chrome Fedora Hibernate
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
jignesh soni wrote:
Do I need to restart the computer for change to be affective ?



Yes. You should.
 
Ben Souther
Sheriff
Posts: 13411
Firefox Browser Redhat VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Are you talking about the Apache Web Server
or
Apache Tomcat?

They're two completely different products.
 
Bauke Scholtz
Ranch Hand
Posts: 2458
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Vijitha: You´re wrong. You don´t need to restart the computer for that. That´s way too drastic. Just restart the server instance.

Ben: Looking at the setting name "Listen" and the default port number of 80, he´s talking about Apache HTTP Server.
 
Vijitha Kumara
Bartender
Posts: 3913
9
Chrome Fedora Hibernate
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Bauke Scholtz wrote:Vijitha: You´re wrong. You don´t need to restart the computer for that. That´s way too drastic. Just restart the server instance.



Ooops. Sorry. Yes I mean the server instance though I didn't notice the "computer" part.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic