File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Tomcat and the fly likes Problem with Tomcat Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of EJB 3 in Action this week in the EJB and other Java EE Technologies forum!
JavaRanch » Java Forums » Products » Tomcat
Bookmark "Problem with Tomcat" Watch "Problem with Tomcat" New topic
Author

Problem with Tomcat

karicheti sandya
Greenhorn

Joined: Dec 29, 2008
Posts: 5
Hi,

i am first installing the tomcat 5.5 in my hosting server system and created the one folder(like test) in webapps and place all the jsp files.And also created the another folder(like test2) and place all related files in that.

Now i give the url as http://localhost:8080/test/sample.jsp

http://localhost:8080/test1/home.jsp

Both are working fine.

Now i installed tomcat 6.0 and move the all the files in tomcat 5.5 into tomcat 6.0

Then i give the url as http://localhost:8080/test/sample.jsp

And when i give the another url as

http://localhost:8080/test1/home.jsp

it shows the error messages as



Could you please suggest the problem. Its the urgent. please help to that.
Sagar Rohankar
Ranch Hand

Joined: Feb 19, 2008
Posts: 2902
    
    1

Problem with your JSP page, Post the code for same !!


[LEARNING bLOG] | [Freelance Web Designer] | [and "Rohan" is part of my surname]
karicheti sandya
Greenhorn

Joined: Dec 29, 2008
Posts: 5

Thank you for Reply.In my test1 folder i write only one jsp file.i,e home.jsp

<%
out.println("rerereer");
%>

my folder structure is

webapps-->test1-->home.jsp
--->WEB-INF(web.xml)

Please suggest the further solution.
Sagar Rohankar
Ranch Hand

Joined: Feb 19, 2008
Posts: 2902
    
    1



Its a Tomcat .jar version mismatch issue.
Look here for detail.

Rasa Rajiv
Greenhorn

Joined: Nov 25, 2009
Posts: 2
Sagar Rohankar wrote:

Its a Tomcat .jar version mismatch issue.
Look here for detail.



Hi,

What is the solution for it. I am also facing this issue. Without any deployment it will work fine. But when you deploy something in that then it gives issue.

Regards
Rasa
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem with Tomcat
 
Similar Threads
problem with NutchWAX 0.10 on Tomcat
problem in running a servlet
Linkage error in tomcat
When Running dynamic WebApplication This Exception Showing
Problem with Tomcat 6.0