File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
The moose likes IDEs, Version Control and other tools and the fly likes jBoss and Netbeans problem Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "jBoss and Netbeans problem" Watch "jBoss and Netbeans problem" New topic

jBoss and Netbeans problem

Ankit Garg

Joined: Aug 03, 2008
Posts: 9465

Hi! My netbeans doesn't let the Source level of a web application to be set to 1.5 if jBoss is selected as the server. This is listed in the list of netbeans bugs. Here are the details

The page gives two fixes

But I can't figure out the way to apply these fixes to my IDE. Can anyone help me on this.

Thanks in advance...

SCJP 6 | SCWCD 5 | Javaranch SCJP FAQ | SCWCD Links
I agree. Here's the link:
subject: jBoss and Netbeans problem
It's not a secret anymore!