File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Tomcat and the fly likes tomcat not working good Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Tomcat
Bookmark "tomcat not working good" Watch "tomcat not working good" New topic
Author

tomcat not working good

anthony john
Greenhorn

Joined: Jan 17, 2009
Posts: 1
hi
i am using tomcat 6.0.18 on fedora 10
tomcat has been working well but now it is not.
so tried to re setup and applying all setting as they were before. when i started tomcat by
su - tomcat -c /opt/tomcat/bin/startup.sh
it start stating:
Using CATALINA_BASE: /opt/tomcat
Using CATALINA_HOME: /opt/tomcat
Using CATALINA_TMPDIR: /opt/tomcat/temp
Using JRE_HOME: /usr/java/jdk1.6.0_11/jre

homepage for tomcat displays well but other thing are not working.even examples are not displaying.
what is wrong with it please help.
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 60057
    
  65

"cse john", please check your private messages for an important administrative matter.


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
Joe Ess
Bartender

Joined: Oct 29, 2001
Posts: 8710
    
    6

Are the examples installed? If you look in $CATALINA_HOME/webapps do you see a servlets-examples or jsp-examples directory?
Did you install Tomcat through your distribution's packaging system or did you download and install Tomcat yourself?


"blabbing like a narcissistic fool with a superiority complex" ~ N.A.
[How To Ask Questions On JavaRanch]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: tomcat not working good
 
Similar Threads
Installing Tomcat 5.5 in Suse Linux
A command for Running apache tomcat
sql exception thrown
Error starting Tomcat in Ubuntu
Tomcat startup problems