jQuery in Action, 3rd edition
The moose likes Web Services and the fly likes upgrade AXIS 1.2 to AXIS 1.4 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Java » Web Services
Bookmark "upgrade AXIS 1.2 to AXIS 1.4" Watch "upgrade AXIS 1.2 to AXIS 1.4" New topic
Author

upgrade AXIS 1.2 to AXIS 1.4

raj niru
Greenhorn

Joined: Jan 21, 2009
Posts: 5
Can abybody please help me on upgrade AXIS 1.2 to AXIS 1.4

what are the changes need to do ?
Ulf Dittmer
Rancher

Joined: Mar 22, 2005
Posts: 42958
    
  73
I think it's entirely possible that no changes are needed. Have you tried swapping the old web app for the new one, and tried to run any clients?
raj niru
Greenhorn

Joined: Jan 21, 2009
Posts: 5
I have changed the jar files , added new axis 1.4 jars ..
wsdl2java is giving problem to me ...

It is giving all the errors on Array Type like String[] Object[]

Ulf Dittmer
Rancher

Joined: Mar 22, 2005
Posts: 42958
    
  73
What are "all the errors"?
 
Have you checked out Aspose?
 
subject: upgrade AXIS 1.2 to AXIS 1.4
 
It's not a secret anymore!