• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Weblogic Administration console

 
Kalai Selvi
Ranch Hand
Posts: 45
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I have installed BEA Weblogic 8.1 on my machine. I used Configuration Wizard to initially create a new Weblogic Configuration. During the process, I gave a username and password. After that I was able to login to administration console using the username and password i supplied during the configuration.

Again, I used "Extend an existing Weblogic Configuration" to add support for JDBC and Datasources. Now I am not able to login to admin console using my username and password. The default weblogic/weblogic is working.

What could be the reason?
 
Renjan Thomas
Ranch Hand
Posts: 49
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator


Hi,

Even i have seen this issue...as a workaround...while extending the domain through config wizard you can see an option "Do you want to configure application security".Here you can add a user(give your username and password) and assign him admin role so that you can login using this credentials.

Also if the username and password is weblogic/weblogic for a domain , and if you extend this domain , you will be successfull in logging to console with this credentials.
 
Usha Seetharaman
Greenhorn
Posts: 15
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If you have accidentally changed the password and don't remember it, here is a workaround.
Search for Boot.properties. You will find the entry for username and password. Remove the values for each of them.
It should now look like
username =
password =

Now when you start the server, it will ask for the user name and password again.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic