wood burning stoves 2.0*
The moose likes Struts and the fly likes Required Help on Struts Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Required Help on Struts" Watch "Required Help on Struts" New topic
Author

Required Help on Struts

sachin Misurkar
Greenhorn

Joined: Jul 24, 2008
Posts: 5
I am new to struts....

Please suggest me any good Struts plugin for eclipse.
I am using Eclipse Eupropa............

Please suggest me any good open source struts plugin.

Thank in advance
Sagar Rohankar
Ranch Hand

Joined: Feb 19, 2008
Posts: 2902
    
    1

I don't know whether there is any plugin available for Struts .. But you can build the struts application by setting right library in right directory..

Just build the new Web project and add the all the jars comes with the struts in to build path and Putting all the required xml files in Web Content/web-inf directory, you're ready to go..

To see How basic directory/file structure struts has, just download the "struts-blank.zip" from Struts site and un zipped it


[LEARNING bLOG] | [Freelance Web Designer] | [and "Rohan" is part of my surname]
sachin Misurkar
Greenhorn

Joined: Jul 24, 2008
Posts: 5
thanks a lot
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

As far as I know the only IDE with S2 support is IntelliJ, although I know the beginnings of an Eclipse plugin exist--the last time I tried it I didn't find it useful, but it may be more advanced now.
Sagar Rohankar
Ranch Hand

Joined: Feb 19, 2008
Posts: 2902
    
    1

sachin Misurkar wrote:thanks a lot


You're welcome
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Required Help on Struts
 
Similar Threads
Swing UI Designer for Eclipse
Eclipse Plugin for Swing UI Designer
struts plugin for eclipse
Best Struts plugin for Eclipse?
Problem in working with struts-1.3.8 and Eclipse Version: 3.3.2