Meaningless Drivel is fun!*
The moose likes Struts and the fly likes Support for struts in eclipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Support for struts in eclipse" Watch "Support for struts in eclipse" New topic
Author

Support for struts in eclipse

Poornima Sharma
Ranch Hand

Joined: Sep 09, 2008
Posts: 114
Dear Friends,

Which versions of Eclipse support Struts 2.0.

Can we download a plugin for eclipse.

Thanks,
Poornima Sharma


Poornima Sharma
SCJP 6.0
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

Last I checked the Eclipse S2 plugin was in its early stages and not particularly useful--it may be better now.

So far the only IDE I know of with strong S2 support is IntelliJ; not sure about NetBeans at this point.
 
 
subject: Support for struts in eclipse
 
Similar Threads
How to add JSP/Struts tags help(autocomplete) support to Eclipse?
Struts IDE
struts plugin for eclipse
Eclipse IDE - How to set up a Struts 2 project
recommended IDE for Struts 2?