Win a copy of Learn Spring Security (video course) this week in the Spring forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Weird issue with 10.0.1.0 on Linux - 5 mins delay in server start-up!!

 
Shailesh Welankar
Ranch Hand
Posts: 35
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Friends ...

I am having some weird (and unique??) issue with WLS 10.0.1.0 on RHEL servers.
WLS installation on our DEV env works perfectly fine and the server starts up in 15-20 secs. for each of the two domains created on it.
But the QA server is another story all together ! ... It has the same OS and version, WSL installation and version, hardware configs, processes running at the time of start-up etc. But the problem is that when I try to start the server on the only domain on that server, it always gets delayed by 5-6 mins in between the startup at this point -

<Feb 17, 2009 7:04:50 PM UTC> <Info> <Management> <BEA-141107> <Version: WebLogic Server 10.0 MP1 Thu Oct 18 20:17:44 EDT 2007 1005184 >
<Feb 17, 2009 7:10:56 PM UTC> <Info> <WebLogicServer> <BEA-000215> <Loaded License : /opt/bea/license.bea>

(Notice the 6 mins delay in the timestamps)

There are no logs getting generated within this time and it seems like the WLS 10.0.1.0 just spaces out !!!
After the delay it starts up pretty fast .. within 10-15 secs!!

Anybody here seen such behavior with WLS !?!

thanks,
 
Brad Wilkes
Greenhorn
Posts: 4
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
We tried to startup WL on an old, worn out box once. It showed the same symptoms. You might try allocating more memory in the start script.
 
Shailesh Welankar
Ranch Hand
Posts: 35
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Thanks Brad !!

Your reply prompted us to dig deeper into the server configs (we were under the impression that they were from same lot) ... but to our surprise, we have found that there seems to be some differences in memory on them. We will try increasing the memory on the servers and/or the memory from start-up script.

 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic