• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Confused with Eclipse Ganymade Version

 
PavanPL KalyanK
Ranch Hand
Posts: 212
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

Hello all , Earlier i used to work on Eclipse JEE Europa and i could easily work on developing Web applications using Dynamic Web project .

When i downloaded Ganymade version of Eclipse i could not see any option for devloping web applications ?? Do you need to download any extra plugins for this ??

Please Help.
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Apparently you did not download "Eclipse for Java EE Developers".
 
PavanPL KalyanK
Ranch Hand
Posts: 212
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator

so you mean to say is :

Ganymede is only for core java development

and Eclipse JEE is for Enterprise development ?

 
Jesper de Jong
Java Cowboy
Saloon Keeper
Pie
Posts: 15150
31
Android IntelliJ IDE Java Scala Spring
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
No. Europa is Eclipse 3.3, Ganymede is Eclipse 3.4.

For both of these, there are different packages available. See this page which explains what's in the different packages.
 
Bauke Scholtz
Ranch Hand
Posts: 2458
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The web tools platform is what you need for creating web projects.

Just download "Eclipse IDE for Java EE developers". You know, JSP/Servlet API's are part of Java EE. It can't be more straightforward than that.

http://www.eclipse.org/downloads/
 
PavanPL KalyanK
Ranch Hand
Posts: 212
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks Bauke , but thats not the solution i am looking for .I am asking how to work on java EE applications with Ganymede Version of eclipse
 
Bauke Scholtz
Ranch Hand
Posts: 2458
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
The same way as you do in Europa. You just need to make sure that you have the Eclipse version with WTP installed (the Java EE version is).
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic