aspose file tools*
The moose likes Ranch Office and the fly likes Posts are not displayed until the thread is reopened Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » This Site » Ranch Office
Bookmark "Posts are not displayed until the thread is reopened" Watch "Posts are not displayed until the thread is reopened" New topic
Author

Posts are not displayed until the thread is reopened

Taariq San
Ranch Hand

Joined: Nov 20, 2007
Posts: 192
Hi

Sorry if this has been posted before, but I find that when I post a reply I don't see the reply even though the thread is displayed.
If I hit control + F5 it's still not displayed.
If I go back to the forum and reopen the thread the post is there.
It is also not there if I'm watching a topic and click on the link in the email when a post is made.
I need to go to the forum page and reopen the thread from there and then the post is displayed.

Anyone else experience similar?
Ernest Friedman-Hill
author and iconoclast
Marshal

Joined: Jul 08, 2003
Posts: 24183
    
  34

Sounds like a problem with caching, either in your browser or in your local firewall/web proxy. There's nothing we can do about it from this end, but you might talk to your site admin.


[Jess in Action][AskingGoodQuestions]
Martijn Verburg
author
Bartender

Joined: Jun 24, 2003
Posts: 3274
    
    5

I do occasionally get this as well, but it's random and intermittent. I'm behind a nasty IIS proxy/FW at work, so I'm pegging that as the culprit


Cheers, Martijn - Blog,
Twitter, PCGen, Ikasan, My The Well-Grounded Java Developer book!,
My start-up.
Taariq San
Ranch Hand

Joined: Nov 20, 2007
Posts: 192
Does sound like caching but can't be the browser, probably the FW or proxy. Strange that it's only this site/forum.
Ah well.

Edit:
Just found that control + F5 at home does the trick, didn't do so at work where there's a firewall and proxy.
The initial problem where it's not displayed until control + F5 is hit could indeed be browser related.
 
 
subject: Posts are not displayed until the thread is reopened