• Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Learning JBoss

 
Debashree Halder
Ranch Hand
Posts: 81
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I am new to JBoss. I have used Apache Tomcat as application server and there is a urgent need to use JBoss. From where can I learn it? (online source/links, books??)
How tough it is to use/learn compared to Tomcat?

Please help...

Thank you,
Deb
 
Jhakda Velu
Ranch Hand
Posts: 167
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Dear Deb
Depends on how deep you want to dive into JBoss.
There is this start up guide "Getting Started with JBoss" which will give you a fair idea in less than 50 pages. You can get it on the net. If you are setting up JBoss as your Application Server, you can ask here about your specific needs. Lot of documentation is available at JBoss homepage
In any case, Big Brother Google is always there to help

Jhakda
 
Debashree Halder
Ranch Hand
Posts: 81
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thank you very much!
 
Debashree Halder
Ranch Hand
Posts: 81
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
I installed Jboss, jboss-5.0.0.GA under windows Vista.
When I run the batch file it is running without error saying "Started in 57s:608ms"

When I type this address:


It says Internet explorer cannot open the webpage . what could be the problem?
Thanks,

 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Could you post the full command prompt output, starting from the command you entered to start JBoss AS?

Also, just to check, you did use the text 'localhost' and not the name of your system, right?

And for book recommendations, click the link in my signature. Chapter 1 is a free "getting started" download.
 
Debashree Halder
Ranch Hand
Posts: 81
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Thanks Peter....

The problem is now solved...

I don't know why it was not opening....but I reinstalled the JBOSS and set JBOSS_HOME variable and now it is working...

Thanks,
Debashree
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic