Meaningless Drivel is fun!*
The moose likes Tomcat and the fly likes problem running tomcat 6 in vista Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Tomcat
Reply locked New topic
Author

problem running tomcat 6 in vista

Harke Kumar
Greenhorn

Joined: Mar 12, 2009
Posts: 5
hi,

i had no problem running tomcat6 on vista till today morning (march-12-2009). This morning the vista got updated automatically and then restarted. After that when I tried to run tomcat it ran but when I tried to connect through the browser ,it didnt connect to the server.

Can anyone tell me solution to this problem. my server was running on port 8080. is there problem with vista in running the tomcat6.

thanks.
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 60782
    
  65

"aaak bbbk", please check your private messages for an important administrative matter.


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
Bauke Scholtz
Ranch Hand

Joined: Oct 08, 2006
Posts: 2458
Doubleposted: http://www.coderanch.com/t/435804/Tomcat/running-tomcat-vista
Please don't do that. Please stick to one topic.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: problem running tomcat 6 in vista
 
Similar Threads
java.net.ConnectException: Connection refused: connect
Problem running tomcat 6 in vista
Tomcat Monitor error
Need to uninstall Tomcat6
tomcat 6 problem after vista update..