This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Tomcat and the fly likes Problem running tomcat 6 in vista Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Tomcat
Reply locked New topic
Author

Problem running tomcat 6 in vista

Harke Kumar
Greenhorn

Joined: Mar 12, 2009
Posts: 5
hi,

i had no problem running tomcat6 on vista till today morning (march-12-2009). This morning the vista got updated automatically and then restarted. After that when I tried to run tomcat it ran but when I tried to connect through the browser ,it didnt connect to the server.

Can anyone tell me solution to this problem. my server was running on port 8080. is there problem with vista in running the tomcat6.

thanks.
Joe Ess
Bartender

Joined: Oct 29, 2001
Posts: 8843
    
    7

Did you check that an exception is allowed in the Windows Firewall?


"blabbing like a narcissistic fool with a superiority complex" ~ N.A.
[How To Ask Questions On JavaRanch]
Leander Kirstein-Heine
Greenhorn

Joined: Mar 13, 2009
Posts: 4
If Tomcat is not started, try to deactivate the user access control (UAC) and then start Tomcat or the service.

From my experience Tomcat will run if you deactivate the UAC while installing Tomcat as a aervice. After the service was installed, you can reactivate the UAC.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem running tomcat 6 in vista
 
Similar Threads
java.net.ConnectException: Connection refused: connect
Tomcat Monitor error
Need to uninstall Tomcat6
problem running tomcat 6 in vista
tomcat 6 problem after vista update..