aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes Eclipse Ganymede : undefined command: plug-in='org.eclipse.tm.terminal' Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Eclipse Ganymede : undefined command: plug-in= Watch "Eclipse Ganymede : undefined command: plug-in= New topic
Author

Eclipse Ganymede : undefined command: plug-in='org.eclipse.tm.terminal'

Celinio Fernandes
Ranch Hand

Joined: Jun 28, 2003
Posts: 547

Hi,
Using Eclipse Ganymede 3.4,
i am trying to start JBoss 5, without any project in it.
I get an error message stating that Server Jboss was unable to start within 999 seconds.

I checked the log file in eclipse .metadate\.log\.log and i get the following messages :



Does anyone know where the problem comes from ? It worked before, and I do not think i have done anything wrong with my eclipse configuration.
I found a similar problem here https://bugs.eclipse.org/bugs/show_bug.cgi?id=237425
but there is no obvious solution.

Thanks for helping.


SCJP 1.4, SCWCD 1.4, SCBCD 1.3, SCBCD 5
Visit my blog
Celinio Fernandes
Ranch Hand

Joined: Jun 28, 2003
Posts: 547

hi, i found out what the problem was. It had nothing to do with Eclipse or JBoss.
My hosts file did not have a mapping to localhost (127.0.0.1) !!!
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Eclipse Ganymede : undefined command: plug-in='org.eclipse.tm.terminal'