Win a copy of Learn Spring Security (video course) this week in the Spring forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Ubuntu 64 bits and WTK2.5.2

 
Marcos Maia
Ranch Hand
Posts: 977
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I've being trying to quit windows for good for a while. Last try I did this weekend using some free time. I installed Ubuntu 8.10 in my desktop and configured all stuff for work:

Appfuse + eclipse+ JVM 64bits + subclipse+ all eclipse plugins I'm used to + Firefox tools + Pidgin + Mysql + Maven among others... All worked really well.. I was very happy about finally being able to not pay licenses to MS anymore... But than.. I'm working in a project which requires WTK and it only exists for 32 bit platforms..

What I did was.. Install:

JVM 32BITS + Configured WTK to use it + eclipse 32bits + all plugins agains... and than... I'm still having so many troble.. The WTK is working now.. rendering samples, etc..
But using eclipse + JME plugin.

The preverification phase allways fail.. I'm still not able to make it work. My time is running out.. I'm seriosly thinking about abandon this idea and go back to my Win XP 64bits already licensed(Soon I'll need a new license for new Windows version) .


Questions:

1) Does anyone have worked in REAL projects with JME using Ubuntu 64bits?

2) Does anyone have worked in REAL projects with JME using Ubuntu 32 bits? (This in fact would be my last shot.. do all over again.. download ubuntu 32bits, intall it, cofigure it + JVM +eclipse, etc, etc... don't wanna go all this way again and find out was a waste of time...)

[]s

P.S - Please, please... Help this Microsoft hijacked prisioner!!!
P.S - Going to mac is not an option for me! Yet another MS isn't it???

 
Marcos Maia
Ranch Hand
Posts: 977
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,

I was not able to make it work. My final solution was to reinstall all environment again using Ubuntu 32bits. It worked perfectly.

Ubuntu 32bits + eclipse + EclipseME + WTK2.5.2 + Subclipse + etc...

After I had the work done I find out there's a Ubuntu package for 32bit compatibility by installing the package ia32-libs

Was too late for me so I didn't tryied. Problably would have worked..


[]s


 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic