aspose file tools*
The moose likes Tomcat and the fly likes Problem in shifting from tomcat 5 to 6 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » Tomcat
Reply locked New topic
Author

Problem in shifting from tomcat 5 to 6

Arvind Subramanian
Ranch Hand

Joined: Jul 25, 2008
Posts: 84
Intially for my project i had configured tomcat 5.5 and it was moving smoothly for months. Recently i had configured my fedora 6 to have two tomcat (5.5 & 6). Every thing working fine. But my project which is working only in tomcat 5.5 but not in tomcat 6. I checked the libs of both but i cant figured it out. The docbase is working in tomcat 5.5 but not working in tomcat 6.
I am getting excepption while startting tomcat 6 itself such as



When i run from browser the filters i configured was running but something is going wrong after that and exception is thrown


"Many of lifes failure are people who did not realize how close they were to success when they gave up."
-Thomas Edison
~ar~stutzen~
Joe Ess
Bartender

Joined: Oct 29, 2001
Posts: 8911
    
    8

Please do not post the same question more than once.
CarefullyChooseOneForum


"blabbing like a narcissistic fool with a superiority complex" ~ N.A.
[How To Ask Questions On JavaRanch]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem in shifting from tomcat 5 to 6