wood burning stoves 2.0*
The moose likes Other Open Source Projects and the fly likes Builded file using clientgen does not have my jar files Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Products » Other Open Source Projects
Reply locked New topic
Author

Builded file using clientgen does not have my jar files

Amith Bhavikatti
Greenhorn

Joined: Oct 27, 2006
Posts: 26
Hi All,
I am building some webservices using weblogic server,I have some jar files which i added to my classpath ,but the resulting output war files does not have the jar files.
Please guide me in this matter.
please find the attached build.xml and suggest me .

Ulf Dittmer
Marshal

Joined: Mar 22, 2005
Posts: 41073
    
  43
Please do not post the same question to multiple forums: CarefullyChooseOneForum

Let's continue the discussion in this duplicate thread.


Ping & DNS - my free Android networking tools app
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Builded file using clientgen does not have my jar files
 
Similar Threads
Ant build - With weblogic 10
Getting Exception :Problem: failed to create task or type arg in build.xml while creating webservice
Builded file using clientgen does not have my jar files
Trying to generate webservice using clientgen in build.xml
Problem in adding jar files to the building war file using ant