File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes IDEs, Version Control and other tools and the fly likes Starting Weblogic server fine in Eclipse, but seems like project not being deployed. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Starting Weblogic server fine in Eclipse, but seems like project not being deployed." Watch "Starting Weblogic server fine in Eclipse, but seems like project not being deployed." New topic
Author

Starting Weblogic server fine in Eclipse, but seems like project not being deployed.

jin sun
Ranch Hand

Joined: Feb 16, 2005
Posts: 30
I can't for the life of me figure out what's going on (and I bet at the end it's a really silly mistake)!

So I have an EAR project (with an EJB and Web project enclosed in it) assigned to my weblogic server. I can start/stop it all fine with no errors...but when I try to get to the index.jsp file using the URL: http://localhost/<project name> (it's in my welcome tag in my web.xml) I get the 404 error. It was working before perfectly, then one day it just did all this and has been doing this since. It's weird because I don't think I've played around with any settings since. Here is the log I get from starting up the server, if there's any more info needed, please let me know, thanks:

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Starting Weblogic server fine in Eclipse, but seems like project not being deployed.