This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Other Java Products and Servers and the fly likes I can't manual start Glassfish V2 for some reason. Please Help me. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark "I can Watch "I can New topic
Author

I can't manual start Glassfish V2 for some reason. Please Help me.

Mitchell McKnight
Greenhorn

Joined: Jan 16, 2009
Posts: 4
Hi Fellow Programmers

I am doing a Tutorial called "Using Hibernate in a web application" Here is the link to the tutorial : http://www.netbeans.org/kb/docs/web/hibernate-webapp.html
I am using NetBeans IDE 6.5.1 and Glassfish V2 for the tutoral. I am getting the following error message When i try to run the project:

deps-module-jar:
deps-ear-jar:
deps-jar:
library-inclusion-in-archive:
library-inclusion-in-manifest:
compile:
compile-jsps:
C:\DVDStore\nbproject\build-impl.xml:552: Deployment error:
Starting of server GlassFish V2 is not supported. Please, start the server manually.
See the server log for details.
BUILD FAILED (total time: 3 seconds)


When I right-click on GlassFish V2 server, I can see that the "start"
button is disabled and "Stop" button is disabled too. So I can't manual start the server. And nothing happens
when I click the "Refresh" button.

Could Someone please help me figure out how to fix it pleases? I need help ASAP. Thank you in Advance.

Your Friend

Mitchell T. McKnight (GreenHorn)

 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: I can't manual start Glassfish V2 for some reason. Please Help me.
 
Similar Threads
problem using netbeans web application sample
Problem with EJB 3. Name not bound error
The module has not been deployed. BUILD FAILED error problem
Unable to Run Web application with Struts 1.2 in Netbeans IDE 6.5.1..?
ERROR: The module has not been deployed