File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Other Java Products and Servers and the fly likes JDK 1.1 for XP??? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Soft Skills this week in the Jobs Discussion forum!
JavaRanch » Java Forums » Products » Other Java Products and Servers
Bookmark "JDK 1.1 for XP???" Watch "JDK 1.1 for XP???" New topic
Author

JDK 1.1 for XP???

James Brooks
Gunslinger
Ranch Hand

Joined: Aug 17, 2006
Posts: 165
Ladies/gents,

I'm performing JDK benchmark tests for different versions, and can't seem to make Netbeans accept my JDK 1.1.8 that I downloaded. I know that this may have something to do with the fact that I've tried it on XP/Vista machines, and 1.1 is not supposed to be compatible. Any ideas on how I can do this project and use 1.1? Thanks in advance!

-Patrick


Hello. My name is Inigo Montoya. You killed my father. Prepare to die.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: JDK 1.1 for XP???