This week's giveaway is in the Android forum.
We're giving away four copies of Android Security Essentials Live Lessons and have Godfrey Nolan on-line!
See this thread for details.
The moose likes Oracle/OAS and the fly likes Username And password Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Android Security Essentials Live Lessons this week in the Android forum!
JavaRanch » Java Forums » Products » Oracle/OAS
Bookmark "Username And password" Watch "Username And password" New topic
Author

Username And password

Ankitt Gupta
Ranch Hand

Joined: Feb 19, 2009
Posts: 101
hi ranchers
i have just installed oracle 9i.i went to the Application Development and then opened SQL plus. It is asking for username password and host string.
I gave the username=scott and password=tiger but it is not working.Please help
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 30123
    
150

Did you try system/system or sys/sys?


[Blog] [JavaRanch FAQ] [How To Ask Questions The Smart Way] [Book Promos]
Blogging on Certs: SCEA Part 1, Part 2 & 3, Core Spring 3, OCAJP, OCPJP beta, TOGAF part 1 and part 2
Ankitt Gupta
Ranch Hand

Joined: Feb 19, 2009
Posts: 101
Jeanne Boyarsky wrote:Did you try system/system or sys/sys?


i entered username=sys as sysdba. A command prompt opened which is asking for password


Enter Password :
Jeanne Boyarsky
internet detective
Marshal

Joined: May 26, 2003
Posts: 30123
    
150

That password is likely "sys" - or whatever you entered on installing Oracle.
Vamsi Mohan
Ranch Hand

Joined: Jun 20, 2009
Posts: 80
Please give the host string which you have given the string name while Oracle DB installation/creation.


VAMSI MOHAN.V
(SCJP5.0, IBM Rational Solution Designer, IBM Rational Architect, IBM RUP Designer)
 
 
subject: Username And password
 
Similar Threads
Secure jmx-console in JBoss 4.0.3
how to get input from javascript and pass to servlet
Security Identity in JMS
PLEASE HELP Suse Login problem
problem with connecting to a SQLServer database