my dog learned polymorphism*
The moose likes Spring and the fly likes Getting error while installing Spring IDE 2.2.0 in Eclipse 3.4 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Spring
Bookmark "Getting error while installing Spring IDE 2.2.0 in Eclipse 3.4" Watch "Getting error while installing Spring IDE 2.2.0 in Eclipse 3.4" New topic
Author

Getting error while installing Spring IDE 2.2.0 in Eclipse 3.4

Lincon Arora
Greenhorn

Joined: Mar 20, 2009
Posts: 9
Hi,
I am getting the following error while installing Spring IDE in clean install of Eclipse 3.4. I am installing it from archieve spring-ide_updatesite_2.2.0_v200809261800.zip.

An error occurred while collecting items to be installed
No repository found containing: javax.xml/osgi.bundle/1.3.4.v200806030440
No repository found containing: org.apache.xerces/osgi.bundle/2.9.0.v200805270400
No repository found containing: org.apache.xml.resolver/osgi.bundle/1.2.0.v200806030312
No repository found containing: org.apache.xml.serializer/osgi.bundle/2.7.1.v200806030322
No repository found containing: org.eclipse.draw2d/osgi.bundle/3.4.1.v20080910-1351
No repository found containing: org.eclipse.draw2d/org.eclipse.update.feature/3.4.1.v20080806-3307w31191_2102462
No repository found containing: org.eclipse.emf.common/osgi.bundle/2.4.0.v200808251517
No repository found containing: org.eclipse.emf.common/org.eclipse.update.feature/2.4.0.v200808251517
...............................................


I have unchecked Spring IDE Dependencies. I have also tried it by unchecking Spring IDE AJDT Integration/Resources and Spring IDE Mylyn Integretaion/ Sources, But the result is same.

Please guide where I am going wrong. Thanks in advance.

- Lincon Arora


SCJP 5.0, SCWCD 5
Lincon Arora
Greenhorn

Joined: Mar 20, 2009
Posts: 9
Hi,

The issue is resolved. The issue was with my eclipse setup.
I have got the correct Eclipse JEE version. and it's working fine.

-Lincon Arora
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Getting error while installing Spring IDE 2.2.0 in Eclipse 3.4