Win a copy of Re-engineering Legacy Software this week in the Refactoring forum
or Docker in Action in the Cloud/Virtualization forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Ant Build Problem

 
Muks Sam
Ranch Hand
Posts: 47
Java MyEclipse IDE Oracle
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Fellas,

GA, Gm whatever...

I got a problem. I am using ANT built-in under jwsdp-2.0 with jdk1.5.0_19. When I am running ANT script, JAXB build script is generating the classes according to my XSD but it is not generating the interfaces and /impl folders. Can anybody help me in figuring out, what could be problem?

Please treat this as urgent.....

Thanks

- M
 
Jeanne Boyarsky
author & internet detective
Marshal
Posts: 34095
337
Eclipse IDE Java VI Editor
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
"It's urgent" - This doesn't help your cause. While it may be pressing to you, nobody is going to die if it doesn't get resolved immediately. So please EaseUp.

That said I do understand you'd like an answer on a timely basis. One way to help with that is to make sure people have all the information they need to answer your question and TellTheDetails.

What happens when you ran it? What error did you get? What does your code look like?
 
Peter Johnson
author
Bartender
Posts: 5852
7
Android Eclipse IDE Ubuntu
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
John Doe, please read your private messages for an important administrative message.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic