The moose likes JSF and the fly likes JSF 1.2 + Spring 1.2.7 compatability Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


JavaRanch » Java Forums » Java » JSF
Bookmark "JSF 1.2 + Spring 1.2.7 compatability" Watch "JSF 1.2 + Spring 1.2.7 compatability" New topic
Author

JSF 1.2 + Spring 1.2.7 compatability

kri shan
Ranch Hand

Joined: Apr 08, 2004
Posts: 1396
Whether JSF 1.2 is compatible with Spring 1.2.7 ?
Tim Holloway
Saloon Keeper

Joined: Jun 25, 2001
Posts: 17030
    
  26

I believe that the version of Spring I'm using is 1.2.5 and I use it with JSF 1.2. So I'd expect more recent versions of Spring to work as well.


An IDE is no substitute for an Intelligent Developer.
 
Have you checked out Aspose?
 
subject: JSF 1.2 + Spring 1.2.7 compatability
 
It's not a secret anymore!