This week's book giveaway is in the Clojure forum.
We're giving away four copies of Clojure in Action and have Amit Rathore and Francis Avila on-line!
See this thread for details.
Win a copy of Clojure in Action this week in the Clojure forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

web services problem

 
sri valli
Greenhorn
Posts: 20
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
I have my web services currently running on SJAS8.1.
My java application is running on Sun Java System Application server 7.
Now i have to move my web services to the server where my java application is running.

Do i have to create a separate domain to deploy my web services on SJAS7?
Whay all changes my web services require before getting into SJAS7?

Thanks in advance.
 
Saifuddin Merchant
Ranch Hand
Posts: 607
Firefox Browser Java Spring
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Does this have something to do with JavaScript?
 
sri valli
Greenhorn
Posts: 20
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi,
we are not using java script.

I have made the change to the SOAP address url in the wsdl and deployed it on the server where my application is running.ie. sun java system application server 7.

After deploying my app server has to generate some files appending _ties to it.
but those files are not generating.


please provide some inputs.
 
Saifuddin Merchant
Ranch Hand
Posts: 607
Firefox Browser Java Spring
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
You posted at the wrong forum then. I have absolutely no idea on web services.
Guess you might have to wait till a Bartender moves your post to the correct forum!
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic