aspose file tools*
The moose likes JNLP and Web Start and the fly likes Icon doesn't display when app downloading with WebStart 1.6.0 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Java 8 in Action this week in the Java 8 forum!
JavaRanch » Java Forums » Java » JNLP and Web Start
Bookmark "Icon doesn Watch "Icon doesn New topic
Author

Icon doesn't display when app downloading with WebStart 1.6.0

Malcolm Clews
Greenhorn

Joined: Aug 30, 2007
Posts: 19
Hi,

I'm migrating an app from WebStart 1.4.2 to WebStart 1.6.0.

This is all working fine, except for one small point.

Under 1.4.2, when WebStart is invoked for the first time/a new version is detected,
the app downloads and displays an appropriate image on the left of the download screen.

Under 1.6.0, the image isn't displayed.

The 'example.gif' file is present in the appropriate path i.e. images/example.gif.

Appropriate snippet from the jnlp file:-



<information>
<title>MyApp</title>
<vendor>MyAppsInc</vendor>
<homepage href="http://123.456.789.123/"/>
<description>MyApp</description>
<description kind="short">
MyApp</description>
<icon href="images/example.gif"/>
</information>


Anyone any ideas why the image doesn't display?

Thanks,

Malcolm
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Icon doesn't display when app downloading with WebStart 1.6.0
 
Similar Threads
JNLP error
Splash screen not showing up....
Specify desktop icon
java web start application unable to launch
JNLP and Jar versions