aspose file tools*
The moose likes BEA/Weblogic and the fly likes create ALSB 3 domain with WLST - alsb system user authentication failed Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Products » BEA/Weblogic
Bookmark "create ALSB 3 domain with WLST - alsb system user authentication failed" Watch "create ALSB 3 domain with WLST - alsb system user authentication failed" New topic
Author

create ALSB 3 domain with WLST - alsb system user authentication failed

Dan Forster
Greenhorn

Joined: Jul 07, 2009
Posts: 1
Hi, can anyone help with a WLST / ALSB (Aqualogic Service Bus) problem please? We have created a 'default' ALSB domain and have run the scripts to create a WLST config.py file from this.

We have conifgured a config.py script and have set classpaths correctly

We then run the script with the syntax :

It loads all of the initial libraries successfully, but fails when attempting to load one of the standard ALSB applications (ALSB Framework Starter).

Here is the partial stack trace :




The most significant error i can see is " Error is: 'java.lang.RuntimeException: alsb system user authentication failed "


We have used the encryption files that were produced when we ran WLST to extract the config originally.

Here is the function being called for the application deployment :





It does appear that if we comment this one out & try another standard ALSB application , the same error occurs. Does anyone know anything about where this "alsb system user" is defined, and how we might be able to resolve this issue please?


Any help would be useful, TIA
 
Don't get me started about those stupid light bulbs.
 
subject: create ALSB 3 domain with WLST - alsb system user authentication failed