aspose file tools*
The moose likes Websphere and the fly likes How I can use higher than 1.4 version java in IBM RAD. Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Products » Websphere
Bookmark "How I can use higher than 1.4 version java in IBM RAD." Watch "How I can use higher than 1.4 version java in IBM RAD." New topic
Author

How I can use higher than 1.4 version java in IBM RAD.

srinivas ni
Greenhorn

Joined: Jul 09, 2009
Posts: 2
I have installed jdk 1.6 on my desktop. Still With RAD I can't use 1.5 and above jdk compiler. Please suggest me on how to change the jdk compiler such that i can use higher than 1.4 version java style programming in IBM RAD.
Mujeebur Rahman
Greenhorn

Joined: Jul 10, 2008
Posts: 20
Did you try with the default method as "Preferences--Java--Compiler--Compiler Compliance Level ". Describe more about your problem. What is the IRAD version ?
srinivas ni
Greenhorn

Joined: Jul 09, 2009
Posts: 2
We are using RAD 6
In that compiler compliance drop down shows 1.3 and 1.4 as well,
I think it is using 1.4. But I checked the version of java in RAD installation folder through cmd.. it is showing 1.6


finally my problem is I want to use high version of java with RAD 6
for that could you please suggest the steps to fallow..

thanks
srinivasaraoc
09243044677
Mujeebur Rahman
Greenhorn

Joined: Jul 10, 2008
Posts: 20

I don't think so that RAD version 6 support JDK 6. I wonder if you have authorized version, what makes not to migrate your RAD to 7 or latest 7.5.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: How I can use higher than 1.4 version java in IBM RAD.