File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Sun java system application server not working

 
sourabh msra
Greenhorn
Posts: 3
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
My sun java system application server does not starts in windows vista can any body tell what is the problem?
 
Ankit Garg
Sheriff
Posts: 9497
22
Android Google Web Toolkit Hibernate IntelliJ IDE Java Spring
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Where did you download it from?? How did you try to start it?? I also have Windows Vista and I don't have any problem with it...
 
Neha Rane
Greenhorn
Posts: 4
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Even its not working on XP
I am working on netbeans 6.7
its says server location not found.
 
Ankit Garg
Sheriff
Posts: 9497
22
Android Google Web Toolkit Hibernate IntelliJ IDE Java Spring
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Neha, welcome to javaranch.

Did you get that error while adding the server or after you added the server in netbeans??
 
Neha Rane
Greenhorn
Posts: 4
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Hi Ankit,

While Adding server it prompts error. Sun Java Server is already installed on my pc.
 
sourabh msra
Greenhorn
Posts: 3
  • 0
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Ankit Garg wrote:Where did you download it from?? How did you try to start it?? I also have Windows Vista and I don't have any problem with it...


Hi Ankit, I have not downloader it , I have a CD of netbeans 5.5 which also contains Sun java system application server 8.2(I got the CD free when I attended the seminar organised by Sun Microsys in Pune )

I am starting It form here
Sun Microsystem-->Application server PE ---> Start default server

when i do this it gives message like Domain domain1 is ready to receive client requests..........

but when I try to access the server
http://localhost:4848/
http://localhost:8080/

it does not connect.
 
I agree. Here's the link: http://aspose.com/file-tools
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic