aspose file tools
The moose likes EJB and other Java EE Technologies and the fly likes Sun java system application server not working Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of OCA Java SE 8 Programmer I Study Guide 1Z0-808 this week in the OCAJP forum!
JavaRanch » Java Forums » Java » EJB and other Java EE Technologies
Bookmark "Sun java system application server not working" Watch "Sun java system application server not working" New topic
Author

Sun java system application server not working

sourabh msra
Greenhorn

Joined: Jul 13, 2009
Posts: 3
My sun java system application server does not starts in windows vista can any body tell what is the problem?
Ankit Garg
Sheriff

Joined: Aug 03, 2008
Posts: 9326
    
  19

Where did you download it from?? How did you try to start it?? I also have Windows Vista and I don't have any problem with it...


SCJP 6 | SCWCD 5 | Javaranch SCJP FAQ | SCWCD Links
Neha Rane
Greenhorn

Joined: Jul 13, 2009
Posts: 4
Even its not working on XP
I am working on netbeans 6.7
its says server location not found.


Tahnks and Regards,

Neha
Ankit Garg
Sheriff

Joined: Aug 03, 2008
Posts: 9326
    
  19

Hi Neha, welcome to javaranch.

Did you get that error while adding the server or after you added the server in netbeans??
Neha Rane
Greenhorn

Joined: Jul 13, 2009
Posts: 4
Hi Ankit,

While Adding server it prompts error. Sun Java Server is already installed on my pc.
sourabh msra
Greenhorn

Joined: Jul 13, 2009
Posts: 3
Ankit Garg wrote:Where did you download it from?? How did you try to start it?? I also have Windows Vista and I don't have any problem with it...


Hi Ankit, I have not downloader it , I have a CD of netbeans 5.5 which also contains Sun java system application server 8.2(I got the CD free when I attended the seminar organised by Sun Microsys in Pune )

I am starting It form here
Sun Microsystem-->Application server PE ---> Start default server

when i do this it gives message like Domain domain1 is ready to receive client requests..........

but when I try to access the server
http://localhost:4848/
http://localhost:8080/

it does not connect.
 
It is sorta covered in the JavaRanch Style Guide.
 
subject: Sun java system application server not working