aspose file tools*
The moose likes Other Application Frameworks and the fly likes java.lang.UnsupportedClassVersionError Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Other Application Frameworks
Bookmark "java.lang.UnsupportedClassVersionError" Watch "java.lang.UnsupportedClassVersionError" New topic
Author

java.lang.UnsupportedClassVersionError

chandana nannapaneni
Ranch Hand

Joined: Dec 18, 2008
Posts: 39
Hi,

I downloaded a plugin for eclipse. Then I restarted my eclipse. Now when I go to eclipse-->window-->preference and click on the plugin,
I get java.lang.UnsupportedClassversionError and the preference page is not getting loaded. I think the problem is with the java settings in eclipse.
But I am not able to spot out. I am using jdk version 1.5 and jre 1.5. Can anyone help me sort out my mistake?


Chandana.
Rohit Aggarawal
Ranch Hand

Joined: Jun 26, 2009
Posts: 39
Try it with JDK1.6 .


SCJP 6.0
SCBCD for JEE 5

chandana nannapaneni
Ranch Hand

Joined: Dec 18, 2008
Posts: 39
Thanks Rohit. It worked
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: java.lang.UnsupportedClassVersionError
 
Similar Threads
Need to create a web service in Java that reads data and results in XML.
Maven 2 Compiling to JDK 1.5
how to integrate eclipse and tomcat
JDK 1.5 Compiled Applet not working with JRE 1.4
Hibernate plugin in Eclipse