Win a copy of Think Java: How to Think Like a Computer Scientist this week in the Java in General forum!
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic

Could not create the java vitrual machine?

 
Smith Jon
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Today, I can't open the MyEclipse 6.5 software ,there is a error called "Could not create the java vitrual machine?".My JRE is j2se1.6_14.I try to restore it ,but I can't .so I need some help,who can help me?
 
Jason Irwin
Ranch Hand
Posts: 327
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
If you open a command prompt/terminal and type "java -version", does that work?
 
Smith Jon
Greenhorn
Posts: 3
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
My java version is "1.6.0_13"
Java<TM> SE Runtime Environment <build 1.6.0_13-b03>
Java HotSpot<TM> Client UM <build 11.3-b02,mixed mode, sharing>
 
Campbell Ritchie
Sheriff
Posts: 48910
58
  • Mark post as helpful
  • send pies
  • Quote
  • Report post to moderator
Check your system PATH, and which versions of Java you have installed. You might do well to uninstall the 6u13 version if you have 6u14.

I think this is an Eclipse-related question, so I shall move it to the IDEs forum.
 
  • Post Reply
  • Bookmark Topic Watch Topic
  • New Topic