aspose file tools*
The moose likes IDEs, Version Control and other tools and the fly likes How to integrate J2ME Polish 2.1 with Eclipse 3.2.2 (Europa) Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "How to integrate J2ME Polish 2.1 with Eclipse 3.2.2 (Europa)" Watch "How to integrate J2ME Polish 2.1 with Eclipse 3.2.2 (Europa)" New topic
Author

How to integrate J2ME Polish 2.1 with Eclipse 3.2.2 (Europa)

Thushara Indika
Greenhorn

Joined: Jul 25, 2009
Posts: 1
I'm trying to integrate J2ME Polish 2.1 with Eclipse 3.2.2 (Europa). I really can't describe because it's a complete turmoil. Please help me if some one know how to do this integration step by step!
Tim Holloway
Saloon Keeper

Joined: Jun 25, 2001
Posts: 16136
    
  21

I think you need to install the J2ME plugin and then just reference the Polish jars in your J2ME project, but I don't have direct experience in this.

You might want to ask that question in the Java Micro Edition forum. Even though it's an Eclipse issue, you'll find more people experienced in developing with Polish there.


Customer surveys are for companies who didn't pay proper attention to begin with.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: How to integrate J2ME Polish 2.1 with Eclipse 3.2.2 (Europa)