File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes IDEs, Version Control and other tools and the fly likes Issues with Ecllipse Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Murach's Java Servlets and JSP this week in the Servlets forum!
JavaRanch » Java Forums » Engineering » IDEs, Version Control and other tools
Bookmark "Issues with Ecllipse" Watch "Issues with Ecllipse" New topic
Author

Issues with Ecllipse

Varshini Priya
Ranch Hand

Joined: Feb 17, 2008
Posts: 93

Hi All,


I was trying to install ecllipse in my system. When I try to run the Ecllipse, Im getting the below error message

Version1.4.2_03 of the JVM is not Suitable this Product. Version 1.5 or greater is required.


I have got Java 1.5 installed in the system. But when I checked my system, my path is set to point to Java 1.5 still it is throwing the errors.

Please Assist, Many Thanks
Eoin Mac Aoidh
Ranch Hand

Joined: May 19, 2005
Posts: 48
I had this problem before, I cant remember the exact solution, but it was something to do with the path variables. You are looking in the right place! Make sure you dont have a duplicate entry. For instance a path to version 1.5 in the PATH variable, but also a ref to a variable such as JAVA_HOME which might be set to an older java version.

If you dont need the older version, Id search for it and make sure to remove it entirely from your system, that way you can be sure its gone.

Hope that points you in the right direction.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Issues with Ecllipse
 
Similar Threads
Issues with Starting Tomcat server in Ecllipse
netbeans6.5 -java 5 installation
problem opening port 900 on mac os x
needed pluggin for java api in ecllipse
PMD Checkstyle