File APIs for Java Developers
Manipulate DOC, XLS, PPT, PDF and many others from your application.
http://aspose.com/file-tools
The moose likes Testing and the fly likes In MAC, Findbugs not appearing in Eclipse 3.4.1 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Engineering » Testing
Bookmark "In MAC, Findbugs not appearing in Eclipse 3.4.1" Watch "In MAC, Findbugs not appearing in Eclipse 3.4.1" New topic
Author

In MAC, Findbugs not appearing in Eclipse 3.4.1

Rupa Lahiri
Greenhorn

Joined: Aug 05, 2009
Posts: 5
In MAC, I have installed Findbugs plugin on Eclipse 3.4.1 but I am not able to see the plugin options from within Eclipse. Please help.
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

This is really an IDE question. By "MAC" do you mean a Macintosh computer?
Rupa Lahiri
Greenhorn

Joined: Aug 05, 2009
Posts: 5
Yes Macintosh OS
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

Macintosh computers (at least recent ones) run OS X. Which version of OS X are you running? Which Java version are you running?

Did you install it using the update manager? My FindBugs plugin is working fine under 10.5, and worked under 10.4 as well.
Rupa Lahiri
Greenhorn

Joined: Aug 05, 2009
Posts: 5
Macintosh OSX 10.5
Eclipse 3.4.1
Findbugs - 1.3.8

Its working on Eclipse 3.4
But I need it working on Eclipse 3.4.1
David Newton
Author
Rancher

Joined: Sep 29, 2008
Posts: 12617

Again--how did you install it in 3.4.1? Is it a fresh install of 3.4.1 or did you install it over the existing 3.4? Have you tried re-installing it?
Rupa Lahiri
Greenhorn

Joined: Aug 05, 2009
Posts: 5
Its a fresh install of 3.4.1
Yes I have tried re-installing it
Bear Bibeault
Author and ninkuma
Marshal

Joined: Jan 10, 2002
Posts: 61769
    
  67

MAC == Media Access Control

Mac == short for Macintosh


[Asking smart questions] [Bear's FrontMan] [About Bear] [Books by Bear]
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: In MAC, Findbugs not appearing in Eclipse 3.4.1