wood burning stoves 2.0*
The moose likes Applets and the fly likes Problem with Applet using JRE 1.6 Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login


Win a copy of Spring in Action this week in the Spring forum!
JavaRanch » Java Forums » Java » Applets
Bookmark "Problem with Applet using JRE 1.6" Watch "Problem with Applet using JRE 1.6" New topic
Author

Problem with Applet using JRE 1.6

tejo kartheek
Greenhorn

Joined: Feb 04, 2008
Posts: 13
Hi,

We have a web application that uses applets in one of it's pages.To be more specific the applets are being used for Guages that displays the number of orders processed.

Previously we used to have the 1.5 version of JRE and we have not seen any issues so far.

Recently we have upgraded the JRE to 1.6 and the issues started there after.Now the problem is we are not able to view the applets completely.After partial loading of the applet the applet started flickering and we are not able to view it completely.

I just installed the JRE 1.6 and rest of the configurations of the browser were kept untouched.

What might be the problem? Does the JRE 1.6 doesn't supports applet? or the problem might because of some other reasons.

Kindly let me know your suggestions in order to trouble shoot this issue.

Thanks in advance!
Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 10451
    
    8

Well, until we see the stack trace or you describe the nature of the problems, we cannot be of assistance can we?


[How to ask questions] [Donate a pint, save a life!] [Onff-turn it on!]
tejo kartheek
Greenhorn

Joined: Feb 04, 2008
Posts: 13
Hi Maneesh,

This is a production application which has been running from years.

The only change was the upgrading the JRE to 1.6 on a client machine.

What stack trace do you want then?

I just tried uninstalling the JRE 1.6 and could see the applet running fine on IE with out any issues.

We are a big team and all the guys who are using 1.6 are only facing this issue.

I have never tried running applets on 1.6 and not sure to what extent it supports the applets.

let me know if you need any further details.
Maneesh Godbole
Saloon Keeper

Joined: Jul 26, 2007
Posts: 10451
    
    8

What are these issues you mention? Some more information would be helpful.
http://faq.javaranch.com/java/TellTheDetails
As far as I know, the 1.6 still "supports" applets.
Paul Clapham
Bartender

Joined: Oct 14, 2005
Posts: 18657
    
    8

Yes, Java 6 supports applets just like Java 5. So if you have a problem, you are going to have to identify what the problem is and deal with it.
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Problem with Applet using JRE 1.6