aspose file tools*
The moose likes Struts and the fly likes Need JAXP1.1 for Struts running in VAJ? Big Moose Saloon
  Search | Java FAQ | Recent Topics | Flagged Topics | Hot Topics | Zero Replies
Register / Login
JavaRanch » Java Forums » Frameworks » Struts
Bookmark "Need JAXP1.1 for Struts running in VAJ?" Watch "Need JAXP1.1 for Struts running in VAJ?" New topic
Author

Need JAXP1.1 for Struts running in VAJ?

Carol Chen
Greenhorn

Joined: Jun 10, 2001
Posts: 19
Greetings,
I want to install Struts to VisualAge for Java, v4.0. Do I need JAXP1.1? If so, where can I download it? I can't find JAXP.jar from Sun website.
Can anyone tell me how I can make Struts work in VAJ?
Thx,
Carol Chen
Matthew Phillips
Ranch Hand

Joined: Mar 09, 2001
Posts: 2676
Take a look at this. It appears that it has pretty detailed setup instructions for Struts with VAJ.


Matthew Phillips
 
I agree. Here's the link: http://aspose.com/file-tools
 
subject: Need JAXP1.1 for Struts running in VAJ?
 
Similar Threads
Visual Age Team Server
org.w3c.dom.ranges not in JAXP1.2????
Build Struts App Using VAJ
J2EE Web App Deployment questions
JAXP support??